Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


66%Russian Federation Russian Federation
18.6%Ukraine Ukraine
3.5%United States United States
2%Romania Romania
1.4%Czech Republic Czech Republic
1%Belarus Belarus
0.8%Kuwait Kuwait
0.8%France France
0.8%United Kingdom United Kingdom
0.7%Germany Germany

Сегодня: 43
Вчера: 66
На этой неделе: 510
На прошлой неделе: 778
В этом месяце: 510
В прошлом месяце: 5958
Всего: 13359


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

You have no rights to post comments

   
© 2012 fordus.