Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


42.3%Russian Federation Russian Federation
25.7%Ukraine Ukraine
18.2%United States United States
2.4%Belarus Belarus
1.6%Czech Republic Czech Republic
1.4%Kazakhstan Kazakhstan
1.4%Kuwait Kuwait
1.4%Romania Romania
1.1%France France
0.6%Germany Germany

Сегодня: 57
Вчера: 56
На этой неделе: 57
На прошлой неделе: 489
В этом месяце: 1644
В прошлом месяце: 3159
Всего: 9855


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

Добавить комментарий


Защитный код
Обновить

   
© 2012 fordus.