Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


50.4%Russian Federation Russian Federation
20%United States United States
16.8%Ukraine Ukraine
1.9%Belarus Belarus
1.6%Kazakhstan Kazakhstan
1.5%Kuwait Kuwait
1.4%Romania Romania
1.1%France France
1%Czech Republic Czech Republic
0.5%United Kingdom United Kingdom

Сегодня: 150
Вчера: 173
На прошлой неделе: 1420
В этом месяце: 1753
В прошлом месяце: 5709
Всего: 18583


   

Учитель информатики Бамбуркин С.П.

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

Добавить комментарий


Защитный код
Обновить

   
© 2012 fordus.