Главное меню  

   

Авторизация  

   
   
Хостинг в Украине
   


49.7%Russian Federation Russian Federation
19.4%Ukraine Ukraine
17.6%United States United States
1.9%Kuwait Kuwait
1.6%Kazakhstan Kazakhstan
1.5%Belarus Belarus
1.5%Romania Romania
1.3%France France
1.3%Czech Republic Czech Republic
0.7%Republic Of Moldova Republic Of Moldova

Сегодня: 7
Вчера: 171
На этой неделе: 1177
На прошлой неделе: 1421
В этом месяце: 4325
В прошлом месяце: 4791
Всего: 16885


   

блог админа

Записи

  • Главная
    Главная Страница отображения всех блогов сайта
  • Категории
    Категории Страница отображения списка категорий системы блогов сайта.

Программа вывода числа в столбик

Добавлено : Дата: в разделе: Занимательная информатика

 

Алгоритмический язык   Питон

алг Вывод числа в столбик
нач
цел n
ввод n
F(n)
кон
алг F(цел n)
нач
если n > 0 то
F(div(n,10))
вывод mod(n,10),нс
все
кон

                 

def st(n):
     if n>0:
          st(n//10)
          print(n%10)
n=int(input())
st(n)

 

 

Редактировалось Дата:

Добавить комментарий


Защитный код
Обновить

   
© 2012 fordus.